summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-09-12 14:22:03 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-09-12 14:22:03 (GMT)
commit67c91dcd41ceade7902f7002bb9bfe9710d3e5ff (patch)
tree8aa21971549dd7534aae66b0f54fb28f609be5b9 /CMakeLists.txt
parent5f3e4367e6f9aa7d8bfc4ba1274462c53c1a6648 (diff)
downloadhdf5-67c91dcd41ceade7902f7002bb9bfe9710d3e5ff.zip
hdf5-67c91dcd41ceade7902f7002bb9bfe9710d3e5ff.tar.gz
hdf5-67c91dcd41ceade7902f7002bb9bfe9710d3e5ff.tar.bz2
Generate headers for 1.10 should default off
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b84cc7c..bcc8e07 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -851,8 +851,8 @@ if (EXISTS "${HDF5_SOURCE_DIR}/fortran" AND IS_DIRECTORY "${HDF5_SOURCE_DIR}/for
option (SKIP_HDF5_FORTRAN_SHARED "Do not build the fortran shared libraries" OFF)
if (HDF5_BUILD_FORTRAN)
if (BUILD_SHARED_LIBS AND APPLE)
- # Tell cmake to do the right thing with COMMON symbols, this fixes
- # corrupt values with COMMON and EQUIVALENCE when building shared
+ # Tell cmake to do the right thing with COMMON symbols, this fixes
+ # corrupt values with COMMON and EQUIVALENCE when building shared
# Fortran libraries on OSX with gnu and Intel compilers (HDFFV-2772).
# *** NOTE: Fix does not work with Cmake. ***
# set (HDF5_LINKER_FLAGS "-Wl,-commons,use_dylibs")