summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-09-24 19:38:46 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-09-24 19:38:46 (GMT)
commit8d7bdb704163327cacf8be3a4e03f02fb88a957b (patch)
tree9a2731767f265171eaae87a10adec2a504082a6a /CMakeLists.txt
parent496de34110a27b9f550aa2bdc868d38eeb1b4908 (diff)
downloadhdf5-8d7bdb704163327cacf8be3a4e03f02fb88a957b.zip
hdf5-8d7bdb704163327cacf8be3a4e03f02fb88a957b.tar.gz
hdf5-8d7bdb704163327cacf8be3a4e03f02fb88a957b.tar.bz2
CMake changes for SKIPPED and flush tests
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6f87568..53cddf7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,6 +46,9 @@ endif ()
# dependencies of the HDF5 libs may be 'incomplete', add additional
# dependencies to this variable so that external projects pick them up
#
+#option (HDF5_EXTERNAL_LIB_PREFIX "Use prefix for custom library naming." "")
+set (HDF5_EXTERNAL_LIB_PREFIX "" CACHE STRING "Use prefix for custom library naming.")
+mark_as_advanced (HDF5_EXTERNAL_LIB_PREFIX)
# HDF5_EXTERNAL_LIB_PREFIX :
# If the parent project needs to install hdf libraries, but avoid
# name conflicts with system versions, then a prefix may be added