summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2015-09-27 01:39:06 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2015-09-27 01:39:06 (GMT)
commit6f1dda474c22ee95b7cc132e703cd6a2ac596704 (patch)
tree84af5241f80a9c0a1e321a80508dc14a2b6ee711 /CMakeLists.txt
parent574ff3980afe62f83660cb2c617154e85ab128fd (diff)
parent8186a5cee10c41e97ba24b6fe1de9f6ce0c3902d (diff)
downloadhdf5-6f1dda474c22ee95b7cc132e703cd6a2ac596704.zip
hdf5-6f1dda474c22ee95b7cc132e703cd6a2ac596704.tar.gz
hdf5-6f1dda474c22ee95b7cc132e703cd6a2ac596704.tar.bz2
[svn-r27887] Description:
Merge changes from trunk to the branch. Tested on: MacOSX/64 10.10.5 (amazon) w/serial & parallel (h5committest not required on this branch)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 96d5772..1035142 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -212,6 +212,10 @@ if (NOT HDF5_INSTALL_DATA_DIR)
endif (NOT WIN32)
endif (NOT HDF5_INSTALL_DATA_DIR)
+if(DEFINED ADDITIONAL_CMAKE_PREFIX_PATH AND EXISTS "${ADDITIONAL_CMAKE_PREFIX_PATH}")
+ set (CMAKE_PREFIX_PATH ${ADDITIONAL_CMAKE_PREFIX_PATH} ${CMAKE_PREFIX_PATH})
+endif(DEFINED ADDITIONAL_CMAKE_PREFIX_PATH AND EXISTS "${ADDITIONAL_CMAKE_PREFIX_PATH}")
+
#-----------------------------------------------------------------------------
# parse the full version number from H5public.h and include in H5_VERS_INFO
#-----------------------------------------------------------------------------