summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-09-12 14:24:37 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-09-12 14:24:37 (GMT)
commitcc2a1e085b983a10c373687504d67a361e45af84 (patch)
treed1977aad74ebc3b8a828272f1d849425ea2a02b4 /CMakeLists.txt
parent67c91dcd41ceade7902f7002bb9bfe9710d3e5ff (diff)
downloadhdf5-cc2a1e085b983a10c373687504d67a361e45af84.zip
hdf5-cc2a1e085b983a10c373687504d67a361e45af84.tar.gz
hdf5-cc2a1e085b983a10c373687504d67a361e45af84.tar.bz2
Test program generation should default off
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bcc8e07..9b54015 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -575,6 +575,9 @@ if (MAKE_SYSTEM)
set (CFG_INIT "")
endif ()
+# Do not generate test programs by default
+option (HDF5_BUILD_GENERATORS "Build Test Generators" OFF)
+
#-----------------------------------------------------------------------------
# Add some definitions for Debug Builds
#-----------------------------------------------------------------------------