summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2014-01-27 14:26:21 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2014-01-27 14:26:21 (GMT)
commit2f86aa75516bf4be8b8d250d4776bb89e1c5bfab (patch)
tree21fc364ef74e3f25e4c6cfdabf85ffde69a194c4 /CMakeLists.txt
parent8235d9820a644e39c8392a9048c159846ea0919e (diff)
downloadhdf5-2f86aa75516bf4be8b8d250d4776bb89e1c5bfab.zip
hdf5-2f86aa75516bf4be8b8d250d4776bb89e1c5bfab.tar.gz
hdf5-2f86aa75516bf4be8b8d250d4776bb89e1c5bfab.tar.bz2
[svn-r24646] HDFFV-8640: Remove xlate_utility by fixing reference files to not add extra lines.
Tested: cmake and autotools local linux
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bd84c71..d443d78 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -760,14 +760,6 @@ IF (HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "SVN" OR HDF5_ALLOW_EXTERNAL_SUPPORT MAT
ENDIF (HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "SVN" OR HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "TGZ")
#-----------------------------------------------------------------------------
-# Build utility to copy and strip X lines of file
-#-----------------------------------------------------------------------------
-IF (HDF5_BUILD_TOOLS AND BUILD_TESTING)
- SET (XLATE_UTILITY "xlatefile")
- ADD_EXECUTABLE(${XLATE_UTILITY} ${HDF5_RESOURCES_DIR}/xlatefile.c)
-ENDIF (HDF5_BUILD_TOOLS AND BUILD_TESTING)
-
-#-----------------------------------------------------------------------------
# Dashboard and Testing Settings
#-----------------------------------------------------------------------------
OPTION (BUILD_TESTING "Build HDF5 Unit Testing" OFF)