summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-02-23 20:09:55 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-02-23 20:09:55 (GMT)
commit85304e9fee5b8b24050a4f1d145de62234ff10a4 (patch)
tree4ab39b34cdbd584b7a026511f28b96b384b3b6fc /CMakeLists.txt
parentcaffe76187cd66e175f8648d64d179ddc044ba58 (diff)
downloadhdf5-85304e9fee5b8b24050a4f1d145de62234ff10a4.zip
hdf5-85304e9fee5b8b24050a4f1d145de62234ff10a4.tar.gz
hdf5-85304e9fee5b8b24050a4f1d145de62234ff10a4.tar.bz2
[svn-r20149] Change Name of Legacy naming option
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 304d86d..06ef526 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -229,7 +229,7 @@ INCLUDE (${HDF5_RESOURCES_DIR}/ConfigureChecks.cmake)
# Option to use legacy naming for windows libs/programs, default is legacy
#-----------------------------------------------------------------------------
IF (WIN32 AND NOT CYGWIN)
- OPTION (H5_LEGACY_NAMING "Use Legacy Names for Libraries and Programs" ON)
+ OPTION (HDF_LEGACY_NAMING "Use Legacy Names for Libraries and Programs" OFF)
ENDIF (WIN32 AND NOT CYGWIN)
#-----------------------------------------------------------------------------