summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-11-04 17:31:32 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-11-04 17:31:32 (GMT)
commit4c5c484b99322a64af076aaad23f68a6ee84e2c2 (patch)
tree604ed2e3da01b695e0bb5cb80602fcc3470e6943 /CMakeLists.txt
parent5de79b88bfd73382a1557f86ec4783de74e30a87 (diff)
downloadhdf5-4c5c484b99322a64af076aaad23f68a6ee84e2c2.zip
hdf5-4c5c484b99322a64af076aaad23f68a6ee84e2c2.tar.gz
hdf5-4c5c484b99322a64af076aaad23f68a6ee84e2c2.tar.bz2
[svn-r21715] Correct SET_TARGET_PROPERTIES commands
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fb20b8f..1dbf756 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -620,6 +620,7 @@ ENDIF (HDF5_ENABLE_SZIP_SUPPORT)
OPTION (HDF5_PACKAGE_EXTLIBS "CPACK - include external libraries" OFF)
IF (NOT HDF5_EXTERNALLY_CONFIGURED)
IF (HDF5_PACKAGE_EXTLIBS)
+ SET (HDF5_NO_PACKAGES OFF CACHE BOOL "CPACK - Disable packaging" FORCE)
IF (HDF5_ENABLE_Z_LIB_SUPPORT AND ZLIB_FOUND)
PACKAGE_ZLIB_LIBRARY (${HDF5_ALLOW_EXTERNAL_SUPPORT} ${LIB_TYPE})
ENDIF (HDF5_ENABLE_Z_LIB_SUPPORT AND ZLIB_FOUND)