summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2010-10-15 14:50:33 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2010-10-15 14:50:33 (GMT)
commit5f741165226e1753e1a72da681077523fa33f7be (patch)
tree4f10b212563cbcabe74acab5912b879ab6555d62 /CMakeLists.txt
parent07a4684190f592e8a4d29c0910a5f90374056795 (diff)
downloadhdf5-5f741165226e1753e1a72da681077523fa33f7be.zip
hdf5-5f741165226e1753e1a72da681077523fa33f7be.tar.gz
hdf5-5f741165226e1753e1a72da681077523fa33f7be.tar.bz2
[svn-r19607] Add message when ExternalProject is built
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ead199e..41cae3c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -512,6 +512,7 @@ IF (HDF5_ENABLE_Z_LIB_SUPPORT)
SET (H5_HAVE_FILTER_DEFLATE 1)
SET (H5_HAVE_ZLIB_H 1)
SET (H5_HAVE_LIBZ 1)
+ MESSAGE (STATUS "Filter ZLIB is built")
ELSE (HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "SVN")
MESSAGE (FATAL " ZLib is Required for ZLib support in HDF5")
ENDIF (HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "SVN")
@@ -581,6 +582,7 @@ IF (HDF5_ENABLE_SZIP_SUPPORT)
SET (H5_HAVE_FILTER_SZIP 1)
SET (H5_HAVE_SZLIB_H 1)
SET (H5_HAVE_LIBSZ 1)
+ MESSAGE (STATUS "Filter SZIP is built")
ELSE (HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "SVN")
MESSAGE (FATAL_ERROR "SZIP is Required for SZIP support in HDF5")
ENDIF (HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "SVN")