summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-01-13 19:21:12 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-01-13 19:21:12 (GMT)
commita22b5883b97044597c92ada209edef8554b6a3bd (patch)
tree9dfed290214f58f670f1130417ae0ce49433a0a2 /CMakeLists.txt
parent5f6a465ae7a9ccee58a64d24ead0681c741bc9cd (diff)
downloadhdf5-a22b5883b97044597c92ada209edef8554b6a3bd.zip
hdf5-a22b5883b97044597c92ada209edef8554b6a3bd.tar.gz
hdf5-a22b5883b97044597c92ada209edef8554b6a3bd.tar.bz2
[svn-r19949] Correct CPack confusion with the same for two different functions (not case-sensitive)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4789834..b3023d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -982,7 +982,7 @@ IF (NOT HDF5_EXTERNALLY_CONFIGURED)
${HDF5_SOURCE_DIR}/COPYING
${HDF5_SOURCE_DIR}/README.txt
DESTINATION ${HDF5_INSTALL_DATA_DIR}
- COMPONENT documents
+ COMPONENT hdfdocuments
)
IF (EXISTS "${HDF5_SOURCE_DIR}/release_docs" AND IS_DIRECTORY "${HDF5_SOURCE_DIR}/release_docs")
SET (release_files
@@ -1014,7 +1014,7 @@ IF (NOT HDF5_EXTERNALLY_CONFIGURED)
INSTALL (
FILES ${release_files}
DESTINATION ${HDF5_INSTALL_DATA_DIR}/release_docs
- COMPONENT documents
+ COMPONENT hdfdocuments
)
ENDIF (EXISTS "${HDF5_SOURCE_DIR}/release_docs" AND IS_DIRECTORY "${HDF5_SOURCE_DIR}/release_docs")
ENDIF (NOT HDF5_EXTERNALLY_CONFIGURED)
@@ -1063,7 +1063,7 @@ IF (NOT HDF5_EXTERNALLY_CONFIGURED)
DEPENDS libraries
GROUP Development
)
- CPACK_ADD_COMPONENT (documents
+ CPACK_ADD_COMPONENT (hdfdocuments
DISPLAY_NAME "HDF5 Documents"
GROUP Documents
)