summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2011-10-13 12:45:56 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2011-10-13 12:45:56 (GMT)
commitb2e5e9978d751a4467ad8615632cde480dcb2c89 (patch)
treea48bf246368e3d3cf7f1033f3dc6e8b1f07a6711 /CMakeLists.txt
parent6b4e6d992d18322920b4a413a17423c92a3f7026 (diff)
downloadhdf5-b2e5e9978d751a4467ad8615632cde480dcb2c89.zip
hdf5-b2e5e9978d751a4467ad8615632cde480dcb2c89.tar.gz
hdf5-b2e5e9978d751a4467ad8615632cde480dcb2c89.tar.bz2
[svn-r21538] Removed obsolete Windows STDIO VFD configuration options from CMake config files.
Tested on Windows
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fb1c0c6..d7209ea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -250,16 +250,6 @@ IF (WIN32 AND NOT CYGWIN)
ENDIF (WIN32 AND NOT CYGWIN)
#-----------------------------------------------------------------------------
-# Option to enable use of stdio instead of posix io
-#-----------------------------------------------------------------------------
-IF (WIN32)
- OPTION (HDF5_ENABLE_WINDOWS_STDIO "Enable use of stdio instead of posix io" OFF)
- IF (HDF5_ENABLE_WINDOWS_STDIO)
- SET (H5_WINDOWS_USE_STDIO 1)
- ENDIF (HDF5_ENABLE_WINDOWS_STDIO)
-ENDIF (WIN32)
-
-#-----------------------------------------------------------------------------
# Option to Build Shared/Static libs, default is static
#-----------------------------------------------------------------------------
OPTION (BUILD_SHARED_LIBS "Build Shared Libraries" OFF)