summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2012-08-02 17:57:54 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2012-08-02 17:57:54 (GMT)
commit49a11118eec78a39cd92820cbfb94d348b10cd0f (patch)
tree0f045033c8737680a7639a9f63a418b2c7d71e2c /CMakeLists.txt
parent99ef5765f5e25402d97f1355c0e049dc2b746228 (diff)
downloadhdf5-49a11118eec78a39cd92820cbfb94d348b10cd0f.zip
hdf5-49a11118eec78a39cd92820cbfb94d348b10cd0f.tar.gz
hdf5-49a11118eec78a39cd92820cbfb94d348b10cd0f.tar.bz2
[svn-r22620] Add ${CMAKE_RUNTIME_OUTPUT_DIRECTORY} to default include_dirs
Correct cmake packaging names
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4e688ed..f4a2451 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -465,7 +465,7 @@ ENDIF (CMAKE_COMPILER_IS_GNUCXX)
#-----------------------------------------------------------------------------
# All libs/tests/examples need the main include directories
#-----------------------------------------------------------------------------
-INCLUDE_DIRECTORIES (${HDF5_BINARY_DIR} ${HDF5_SRC_DIR})
+INCLUDE_DIRECTORIES (${HDF5_BINARY_DIR} ${HDF5_SRC_DIR} ${CMAKE_RUNTIME_OUTPUT_DIRECTORY})
#-----------------------------------------------------------------------------
# Option to Enable MPI Parallel