summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-09-13 19:57:55 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-09-13 19:57:55 (GMT)
commit05af70b235a4d06a5c441a0728ae8fca6926a72e (patch)
tree86f97a5ded1b5c0618ff8abe4177571fe6a1ad46 /CMakeLists.txt
parentcc2a1e085b983a10c373687504d67a361e45af84 (diff)
downloadhdf5-05af70b235a4d06a5c441a0728ae8fca6926a72e.zip
hdf5-05af70b235a4d06a5c441a0728ae8fca6926a72e.tar.gz
hdf5-05af70b235a4d06a5c441a0728ae8fca6926a72e.tar.bz2
Restore GEN_HDRS and remove cache sets for defaults
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9b54015..23452cd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -756,7 +756,7 @@ endif ()
#-----------------------------------------------------------------------------
add_subdirectory (${HDF5_SOURCE_DIR}/src ${PROJECT_BINARY_DIR}/src)
-if (HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "SVN" OR HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "GIT" OR HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "TGZ")
+if (HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "GIT" OR HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "TGZ")
if (ZLIB_FOUND AND ZLIB_USE_EXTERNAL)
ADD_DEPENDENCIES (${HDF5_LIB_TARGET} ZLIB)
if (BUILD_SHARED_LIBS)