summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2019-02-06 17:02:16 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2019-02-06 17:02:16 (GMT)
commit5ba4266a046b58e8c56ef2f0e26a648e541763b9 (patch)
tree2c3ee0127fd8acece05e21e45463d4f03ffdb31c /CMakeLists.txt
parente73197077babe31076713c73bcb6c0255693d73a (diff)
downloadhdf5-5ba4266a046b58e8c56ef2f0e26a648e541763b9.zip
hdf5-5ba4266a046b58e8c56ef2f0e26a648e541763b9.tar.gz
hdf5-5ba4266a046b58e8c56ef2f0e26a648e541763b9.tar.bz2
Correct name of variable
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index da44ae1..d6adc9a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -847,7 +847,7 @@ if (EXISTS "${HDF5_SOURCE_DIR}/fortran" AND IS_DIRECTORY "${HDF5_SOURCE_DIR}/for
include (${HDF_RESOURCES_DIR}/HDF5UseFortran.cmake)
set (LINK_Fortran_LIBS ${LINK_LIBS})
- if (NOT FORTRAN_HAVE_ISO_C_BINDING)
+ if (NOT H5_FORTRAN_HAVE_ISO_C_BINDING)
message (FATAL_ERROR " **** Fortran compiler lacks required Fortran 2003 features; unsupported Fortran 2003 compiler, disable HDF5_BUILD_FORTRAN **** ")
endif ()