summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2016-05-04 15:06:05 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2016-05-04 15:06:05 (GMT)
commit74f3326a67da158d8a808f92c59cae6e762c7c21 (patch)
tree5e67766a57e87d3d1f7af0486a677c48bb8f5e2c /CMakeLists.txt
parent2e3e3f9cd362e89d5a9f7847607d86690a32edab (diff)
downloadhdf5-74f3326a67da158d8a808f92c59cae6e762c7c21.zip
hdf5-74f3326a67da158d8a808f92c59cae6e762c7c21.tar.gz
hdf5-74f3326a67da158d8a808f92c59cae6e762c7c21.tar.bz2
[svn-r29862] Convert source list names from *_SRCS to *_SOURCES.
Add/convert most tools to use new HDF5_TOOLS_DIR instead of HDF5_TOOLS_SRC_DIR CMake VAR.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 648ae7a..9359084 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -186,6 +186,8 @@ set (HDF5_CPP_SRC_DIR ${HDF5_SOURCE_DIR}/c++)
set (HDF5_CPP_TST_DIR ${HDF5_SOURCE_DIR}/c++/test)
set (HDF5_HL_SRC_DIR ${HDF5_SOURCE_DIR}/hl)
set (HDF5_HL_CPP_SRC_DIR ${HDF5_SOURCE_DIR}/hl/c++)
+set (HDF5_HL_TOOLS_DIR ${HDF5_SOURCE_DIR}/hl/tools)
+set (HDF5_TOOLS_DIR ${HDF5_SOURCE_DIR}/tools)
set (HDF5_TOOLS_SRC_DIR ${HDF5_SOURCE_DIR}/tools)
set (HDF5_PERFORM_SRC_DIR ${HDF5_SOURCE_DIR}/tools/perform)
set (HDF5_F90_SRC_DIR ${HDF5_SOURCE_DIR}/fortran)