summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2019-04-02 17:30:16 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2019-04-02 17:30:16 (GMT)
commit8a09caf90ad6c1492db1ef8110abd9703955674c (patch)
treed209f3f94f3db8ec14d4103b4534b5747a01fc1d /CMakeLists.txt
parent0d6fd55212cd3d1368c8058eacaa535d0bced044 (diff)
downloadhdf5-8a09caf90ad6c1492db1ef8110abd9703955674c.zip
hdf5-8a09caf90ad6c1492db1ef8110abd9703955674c.tar.gz
hdf5-8a09caf90ad6c1492db1ef8110abd9703955674c.tar.bz2
Add namespace option to dependencies
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c95ae64..f1489c1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -756,7 +756,7 @@ endif ()
option (BUILD_TESTING "Build HDF5 Unit Testing" ON)
if (BUILD_TESTING)
set (DART_TESTING_TIMEOUT 1200
- CACHE INTEGER
+ CACHE STRING
"Timeout in seconds for each test (default 1200=20minutes)"
)