summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2019-04-11 18:27:12 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2019-04-11 18:27:12 (GMT)
commit9ee3d472113fc3e66ef34e40a0990ed07a2824bc (patch)
tree8c2f131c5b321181e13da37aadffb7c418fb8dfd /CMakeLists.txt
parentff51724bdbd1afcc494d9720e2f1192bda4810df (diff)
downloadhdf5-9ee3d472113fc3e66ef34e40a0990ed07a2824bc.zip
hdf5-9ee3d472113fc3e66ef34e40a0990ed07a2824bc.tar.gz
hdf5-9ee3d472113fc3e66ef34e40a0990ed07a2824bc.tar.bz2
Renamed the HDF5_TEST_VOL option to HDF5_TEST_PASSTHROUGH_VOL.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f1489c1..06ff1f2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -772,11 +772,11 @@ if (BUILD_TESTING)
mark_as_advanced (HDF5_TEST_FHEAP_VFD)
endif ()
- option (HDF5_TEST_VOL "Execute tests with different VOL connectors" OFF)
- mark_as_advanced (HDF5_TEST_VOL)
- if (HDF5_TEST_VOL)
- option (HDF5_TEST_FHEAP_VOL "Execute fheap test with different VOL connectors" ON)
- mark_as_advanced (HDF5_TEST_FHEAP_VOL)
+ option (HDF5_TEST_PASSTHROUGH_VOL "Execute tests with different passthrough VOL connectors" OFF)
+ mark_as_advanced (HDF5_TEST_PASSTHROUGH_VOL)
+ if (HDF5_TEST_PASSTHROUGH_VOL)
+ option (HDF5_TEST_FHEAP_PASSTHROUGH_VOL "Execute fheap test with different passthrough VOL connectors" ON)
+ mark_as_advanced (HDF5_TEST_FHEAP_PASSTHROUGH VOL)
endif ()
option (HDF_TEST_EXPRESS "Control testing framework (0-3)" "0")