summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2019-03-28 21:40:25 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2019-03-28 21:40:45 (GMT)
commitb968f9273a30124cb53ab0771fee5de437d20967 (patch)
tree8e4a9417be3f53442b018d146521c91e20e0c2f9 /CMakeLists.txt
parentc8494e34d1885be7cffcefde0194ed09d5eba8c2 (diff)
downloadhdf5-b968f9273a30124cb53ab0771fee5de437d20967.zip
hdf5-b968f9273a30124cb53ab0771fee5de437d20967.tar.gz
hdf5-b968f9273a30124cb53ab0771fee5de437d20967.tar.bz2
Allow option to select NAMESPACE
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c2eb94d..d762604 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -756,7 +756,7 @@ endif ()
option (BUILD_TESTING "Build HDF5 Unit Testing" ON)
if (BUILD_TESTING)
set (DART_TESTING_TIMEOUT 1200
- CACHE INTEGER
+ CACHE STRING
"Timeout in seconds for each test (default 1200=20minutes)"
)