summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2015-04-15 16:59:11 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2015-04-15 16:59:11 (GMT)
commitc04b083b606cf7ed6115a21d8b3344ae8afbb3b4 (patch)
tree7fe00e0faa81bacd80a483e30397b7824e7a6e82 /CMakeLists.txt
parent1644eda6dee3ee13443d970f291a3d87a830db48 (diff)
downloadhdf5-c04b083b606cf7ed6115a21d8b3344ae8afbb3b4.zip
hdf5-c04b083b606cf7ed6115a21d8b3344ae8afbb3b4.tar.gz
hdf5-c04b083b606cf7ed6115a21d8b3344ae8afbb3b4.tar.bz2
[svn-r26815] Update cmake configuration checks
Tested: local linux
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a6994ef..a4135f4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -763,7 +763,7 @@ endif (HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "SVN" OR HDF5_ALLOW_EXTERNAL_SUPPORT
#-----------------------------------------------------------------------------
# Dashboard and Testing Settings
#-----------------------------------------------------------------------------
-option (BUILD_TESTING "Build HDF5 Unit Testing" OFF)
+option (BUILD_TESTING "Build HDF5 Unit Testing" ON)
if (BUILD_TESTING)
set (DART_TESTING_TIMEOUT 1200
CACHE INTEGER