summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2014-03-27 20:32:47 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2014-03-27 20:32:47 (GMT)
commit65ebbe2753991ebd0fe873241af33cde786ea068 (patch)
treef34970c9e331780949624a3bc86cafb1d63b3660 /CMakeLists.txt
parente79b0dece508bbc9cb9710625f60ec95e6ea6f27 (diff)
downloadhdf5-65ebbe2753991ebd0fe873241af33cde786ea068.zip
hdf5-65ebbe2753991ebd0fe873241af33cde786ea068.tar.gz
hdf5-65ebbe2753991ebd0fe873241af33cde786ea068.tar.bz2
[svn-r24918] Fix command case
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 538e1c2..b969b0e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -651,7 +651,7 @@ INCLUDE_DIRECTORIES (${HDF5_BINARY_DIR} ${HDF5_SRC_DIR} ${CMAKE_RUNTIME_OUTPUT_D
set (CMAKE_MODULE_PATH ${HDF5_RESOURCES_DIR} ${CMAKE_MODULE_PATH})
option (HDF5_ENABLE_PARALLEL "Enable parallel build (requires MPI)" OFF)
if (HDF5_ENABLE_PARALLEL)
- INCLUDE (FindMPI)
+ include (FindMPI)
INCLUDE_DIRECTORIES (${MPI_C_INCLUDE_PATH})
if (MPI_C_FOUND)
set (H5_HAVE_PARALLEL 1)