summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-01-26 21:41:13 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-01-26 21:41:13 (GMT)
commit707de0b92eb1abeea27350e5630990ff2a33f806 (patch)
tree264508b887d8ff4426126c85aa630057c1972579 /CMakeLists.txt
parent32c652cbc21f892834fe7dfaf488486e55d5b0ce (diff)
downloadhdf5-707de0b92eb1abeea27350e5630990ff2a33f806.zip
hdf5-707de0b92eb1abeea27350e5630990ff2a33f806.tar.gz
hdf5-707de0b92eb1abeea27350e5630990ff2a33f806.tar.bz2
Fix case of command
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 922ada8..fb1df12 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -756,13 +756,13 @@ add_subdirectory (${HDF5_SOURCE_DIR}/src ${PROJECT_BINARY_DIR}/src)
if (HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "GIT" OR HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "TGZ")
if (ZLIB_FOUND AND ZLIB_USE_EXTERNAL)
- ADD_DEPENDENCIES (${HDF5_LIB_TARGET} ZLIB)
+ add_dependencies (${HDF5_LIB_TARGET} ZLIB)
if (BUILD_SHARED_LIBS)
add_dependencies (${HDF5_LIBSH_TARGET} ZLIB)
endif ()
endif ()
if (SZIP_FOUND AND SZIP_USE_EXTERNAL)
- ADD_DEPENDENCIES (${HDF5_LIB_TARGET} SZIP)
+ add_dependencies (${HDF5_LIB_TARGET} SZIP)
if (BUILD_SHARED_LIBS)
add_dependencies (${HDF5_LIBSH_TARGET} SZIP)
endif ()