summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2023-06-13 03:01:49 (GMT)
committerGitHub <noreply@github.com>2023-06-13 03:01:49 (GMT)
commit2af7ea3c22a07cfe617de6c43576a0ff4278f5eb (patch)
treedc57a658465a2c70131f97d4ec3b81437ef9b263 /CMakeLists.txt
parent53dd2f21bfdf0b2bfa8424a7f1ccdcd7f0aa0749 (diff)
downloadhdf5-2af7ea3c22a07cfe617de6c43576a0ff4278f5eb.zip
hdf5-2af7ea3c22a07cfe617de6c43576a0ff4278f5eb.tar.gz
hdf5-2af7ea3c22a07cfe617de6c43576a0ff4278f5eb.tar.bz2
Fix the default for API_VERSION to only allow one default (#3108)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8c6dbb6..c378a82 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -794,9 +794,6 @@ endif ()
#-----------------------------------------------------------------------------
# Option to use 1.12.x API
#-----------------------------------------------------------------------------
-if (NOT DEFAULT_API_VERSION)
- set (DEFAULT_API_VERSION "v112")
-endif ()
set (H5_USE_112_API_DEFAULT 0)
if (DEFAULT_API_VERSION MATCHES "v112")
set (H5_USE_112_API_DEFAULT 1)