summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2021-01-27 13:56:28 (GMT)
committerGitHub <noreply@github.com>2021-01-27 13:56:28 (GMT)
commit799ec0fde45a883e3652f29a1f66dd2fdb4c56f9 (patch)
treed6e9bfbfbc6f8364a38d83d44f62dbe753d13e24 /CMakeLists.txt
parentd7bce33123c9c3eea9e7399de68b2e74a55f3809 (diff)
downloadhdf5-799ec0fde45a883e3652f29a1f66dd2fdb4c56f9.zip
hdf5-799ec0fde45a883e3652f29a1f66dd2fdb4c56f9.tar.gz
hdf5-799ec0fde45a883e3652f29a1f66dd2fdb4c56f9.tar.bz2
Small fixes (#285)
* OESS-98 convert plugin option to FetchContent, add tests * Fixes for pkcfg files because of plugin option * OESS-98 fix tools test for plugins * Keep doxygen comments under 100 chars long - format hint * Whitespace * HDFFV-11144 - Reclassify CMake messages * HDFFV-11099/11100 added help text * Reworked switch statement to compare string instead * Fix typo * Update CDash mode * Correct name of threadsafe * Correct option name * Undo accidental commit * Small changes plus merge of tools arg parse from 1.12
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b86d61a..5d2828e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,7 +42,7 @@ set (CMAKE_IGNORE_EOL "--ignore-eol")
if (CMAKE_VERSION VERSION_LESS "3.14.0")
set (CMAKE_IGNORE_EOL "")
if (WIN32)
- message (FATAL_ERROR "Windows builds requires a minimum of CMake 3.14")
+ message (FATAL_ERROR "Windows builds require a minimum of CMake 3.14")
endif()
endif ()