summaryrefslogtreecommitdiffstats
path: root/HDF5Examples/C/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2024-01-09 17:47:55 (GMT)
committerLarry Knox <lrknox@hdfgroup.org>2024-02-14 21:22:42 (GMT)
commit4f1e7dcbd5f799b19a6caf56eafc99f34b379987 (patch)
tree25f40da7a4331d4ccf050b1884fd959b50686894 /HDF5Examples/C/CMakeLists.txt
parent9da78981fd5709607324b3e2932100420415efa7 (diff)
downloadhdf5-4f1e7dcbd5f799b19a6caf56eafc99f34b379987.zip
hdf5-4f1e7dcbd5f799b19a6caf56eafc99f34b379987.tar.gz
hdf5-4f1e7dcbd5f799b19a6caf56eafc99f34b379987.tar.bz2
Add binary build for linux S3 (#3936)
* Reorg and update options for doc and cmake config * Correct subfiling depends * Add linux S3 binaries to GH published files * Correct path * Try reducing parallel jobs in tests * Change examples jobs for test from 8 to 4
Diffstat (limited to 'HDF5Examples/C/CMakeLists.txt')
-rw-r--r--HDF5Examples/C/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/HDF5Examples/C/CMakeLists.txt b/HDF5Examples/C/CMakeLists.txt
index 4e589bc..4ac8574 100644
--- a/HDF5Examples/C/CMakeLists.txt
+++ b/HDF5Examples/C/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required (VERSION 3.12)
-PROJECT (HDF5Examples_C)
+project (HDF5Examples_C)
#-----------------------------------------------------------------------------
# Build the C Examples