summaryrefslogtreecommitdiffstats
path: root/HDF5Examples/CMakeLists.txt
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2023-12-22 21:57:16 (GMT)
committerGitHub <noreply@github.com>2023-12-22 21:57:16 (GMT)
commit695efa94dfcd62c5ef42d03a7f1425c4105819df (patch)
treeaa51dc928c79a19b4f0db9a458312b55a789b3a2 /HDF5Examples/CMakeLists.txt
parent366f2d94a3f5ee20287de8062a2a2c895e9eb856 (diff)
downloadhdf5-695efa94dfcd62c5ef42d03a7f1425c4105819df.zip
hdf5-695efa94dfcd62c5ef42d03a7f1425c4105819df.tar.gz
hdf5-695efa94dfcd62c5ef42d03a7f1425c4105819df.tar.bz2
Added new H5G Fortran HDF5examples (#3908)
* updated traverse example * added H5PAR success statement * skipping H5_f90_h5ex_g_traverse
Diffstat (limited to 'HDF5Examples/CMakeLists.txt')
-rw-r--r--HDF5Examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/HDF5Examples/CMakeLists.txt b/HDF5Examples/CMakeLists.txt
index 00adfc0..6f8b53c 100644
--- a/HDF5Examples/CMakeLists.txt
+++ b/HDF5Examples/CMakeLists.txt
@@ -159,6 +159,7 @@ if (${H5_LIBVER_DIR} GREATER 16)
endif ()
configure_file (${H5EX_F90_SRC_DIR}/H5D/h5_version.h.in ${PROJECT_BINARY_DIR}/FORTRAN/H5D/h5_version.h @ONLY)
+ configure_file (${H5EX_F90_SRC_DIR}/H5G/h5_version.h.in ${PROJECT_BINARY_DIR}/FORTRAN/H5G/h5_version.h @ONLY)
else ()
set (HDF_BUILD_FORTRAN OFF CACHE BOOL "Build examples FORTRAN support" FORCE)
endif ()