summaryrefslogtreecommitdiffstats
path: root/HDF5Examples/FORTRAN/H5PAR/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2023-12-21 15:53:24 (GMT)
committerGitHub <noreply@github.com>2023-12-21 15:53:24 (GMT)
commitaa734a5d7e19c0eb9232e55a2f257fd87ffee0f1 (patch)
tree4ae5cdc2ab39a1b73813203c194c72c9abcd3a42 /HDF5Examples/FORTRAN/H5PAR/CMakeLists.txt
parent773245a0847e6b482f28b919fe4ed29b0f366834 (diff)
downloadhdf5-aa734a5d7e19c0eb9232e55a2f257fd87ffee0f1.zip
hdf5-aa734a5d7e19c0eb9232e55a2f257fd87ffee0f1.tar.gz
hdf5-aa734a5d7e19c0eb9232e55a2f257fd87ffee0f1.tar.bz2
Add VDS examples and fix non-standalone build (#3898)
* Choose a size for rdata dimension * Fix platform naming conflicts * Fix doxygen references to point within library repo
Diffstat (limited to 'HDF5Examples/FORTRAN/H5PAR/CMakeLists.txt')
-rw-r--r--HDF5Examples/FORTRAN/H5PAR/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/HDF5Examples/FORTRAN/H5PAR/CMakeLists.txt b/HDF5Examples/FORTRAN/H5PAR/CMakeLists.txt
index 792caaf..98ef271 100644
--- a/HDF5Examples/FORTRAN/H5PAR/CMakeLists.txt
+++ b/HDF5Examples/FORTRAN/H5PAR/CMakeLists.txt
@@ -57,7 +57,7 @@ if (H5EX_BUILD_TESTING)
-D "TEST_OUTPUT=${testname}.out"
-D "TEST_REFERENCE:STRING=PHDF5 example finished with no errors"
-D "TEST_LIBRARY_DIRECTORY=${CMAKE_TEST_LIB_DIRECTORY}"
- -P "${${EXAMPLE_PACKAGE_NAME}_RESOURCES_DIR}/grepTest.cmake"
+ -P "${H5EX_RESOURCES_DIR}/grepTest.cmake"
)
set_tests_properties (${EXAMPLE_VARNAME}_f90_${testname} PROPERTIES DEPENDS ${EXAMPLE_VARNAME}_f90_${testname}-clearall)
set (last_test "${EXAMPLE_VARNAME}_f90_${testname}")