summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-04-06 18:25:22 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-04-06 18:25:22 (GMT)
commit686e4f35010249e0489b49431836e4d34cfd24bc (patch)
tree8abd0103acfebfd0fc1e678da594fda48690b7c3 /Makefile.am
parent5c7a236baaa2c82e30dd52a6949dee7064e2a001 (diff)
downloadhdf5-686e4f35010249e0489b49431836e4d34cfd24bc.zip
hdf5-686e4f35010249e0489b49431836e4d34cfd24bc.tar.gz
hdf5-686e4f35010249e0489b49431836e4d34cfd24bc.tar.bz2
[svn-r10560] Purpose:
Feature: make install now installs h5perf Description: h5perf is now installed in hdf5/bin during 'make install.' Same change as in the 1.6 branch. Platforms tested: mir
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 74648a2..a15e389 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -90,7 +90,7 @@ lib progs:
fi; \
done
-# Make all and make tests also create tests in perform directory
+# Make all, tests, and (un)install also recurse into perform directory
all-local:
cd perform && $(MAKE) $(AM_MAKEFLAGS) all
tests:
@@ -100,6 +100,11 @@ tests:
fi; \
done
+install-exec-local:
+ cd perform && $(MAKE) $(AM_MAKEFLAGS) install
+uninstall-local:
+ cd perform && $(MAKE) $(AM_MAKEFLAGS) uninstall
+
# Clean and mostlyclean need to recurse into docs, examples, and perform
# directories unless they've already been distcleaned.
clean-local: