summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2020-08-14 23:15:44 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2020-08-14 23:15:44 (GMT)
commit5a61eb24af840b45105f71da4ea4edc7062e24d9 (patch)
treec58b9b93e840613e3939fd9fdafc642e99c6fc1f /Makefile.am
parent7bca2f04a45de38dde4981c5359ca007c36ceba8 (diff)
downloadhdf5-5a61eb24af840b45105f71da4ea4edc7062e24d9.zip
hdf5-5a61eb24af840b45105f71da4ea4edc7062e24d9.tar.gz
hdf5-5a61eb24af840b45105f71da4ea4edc7062e24d9.tar.bz2
Brings Mirror VFD to 1.10 from develop
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 19522f7..d31f7c7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -85,9 +85,9 @@ else
TOOLS_DIR=
endif
-SUBDIRS = src $(TESTSERIAL_DIR) $(TESTPARALLEL_DIR) bin $(TOOLS_DIR) . \
+SUBDIRS = src $(TESTSERIAL_DIR) $(TESTPARALLEL_DIR) bin utils $(TOOLS_DIR) . \
$(CXX_DIR) $(FORTRAN_DIR) $(JAVA_DIR) $(HDF5_HL_DIR)
-DIST_SUBDIRS = src test testpar tools . c++ fortran hl examples java
+DIST_SUBDIRS = src test testpar utils tools . c++ fortran hl examples java
# Some files generated during configure that should be cleaned
DISTCLEANFILES=config/stamp1 config/stamp2
@@ -190,10 +190,10 @@ trace:
# Run tests with different Virtual File Drivers.
# Currently, only invoke check-vfd in the test directory.
check-vfd:
- for d in src test; do \
- if test $$d != .; then \
- (cd $$d && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1; \
- fi; \
+ for d in src utils test; do \
+ if test $$d != .; then \
+ (cd $$d && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1; \
+ fi; \
done
# Automake wants to make config.status depend on configure. This