summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2020-05-15 12:02:37 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2020-05-15 12:02:37 (GMT)
commit730d6cc53f3914f951e1177fc29835486b61dcdb (patch)
tree5e730157957cd611c1ff8fd4a13030c4340e1121 /Makefile.am
parent4328846bde89b58e42f0cc6ba165092f91717b25 (diff)
downloadhdf5-730d6cc53f3914f951e1177fc29835486b61dcdb.zip
hdf5-730d6cc53f3914f951e1177fc29835486b61dcdb.tar.gz
hdf5-730d6cc53f3914f951e1177fc29835486b61dcdb.tar.bz2
Normalization of high-level library with develop. Also brings the
warnhist script over.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index af3d634..19522f7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -13,7 +13,7 @@
## Makefile.am
## Run automake to generate a Makefile.in from this file.
##
-#
+#
# This makefile mostly just reinvokes make in the various subdirectories
# but does so in the correct order. You can alternatively invoke make from
# each subdirectory manually.
@@ -45,7 +45,7 @@ include $(top_srcdir)/config/commence.am
# Since we're explicitly listing DIST_SUBDIRS, we also need to list
# directories that are only conditionally built (so that their Makefiles
# are cleaned as well).
-# Note that `make clean' will not affect the examples or doc directories.
+# Note that `make clean' will not affect the examples or doc directories.
# Conditionals. These conditionals are defined during configure
# Define each variable to empty if it is not used to placate pmake
@@ -133,7 +133,7 @@ mostlyclean-local:
# 'make install' will now install examples, the same as 'make install-all'.
# 'make-install-all' will be redundant but will still work.
install: install-recursive install-examples
-uninstall: uninstall-recursive uninstall-examples
+uninstall: uninstall-recursive uninstall-examples
# 'make install-all' also installs examples
install-all:
@@ -154,7 +154,7 @@ install-doc:
uninstall-doc:
@echo "docs no longer live in this tree. Use install-examples to install examples."
-# `make check-install' or `make installcheck' checks that examples can
+# `make check-install' or `make installcheck' checks that examples can
# be successfully built
installcheck-local:
if test -n "${DESTDIR}"; then \