summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-05-09 17:20:05 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-05-09 17:20:05 (GMT)
commitdc9774a6424eea7323771d84c2bf86fcca7f1ea8 (patch)
treed8f15b361b1e3a40d6be1c15f709b13d139e0fbf /Makefile.am
parent6b9f11d7a656504226632c59b42b6b2f7ec52453 (diff)
downloadhdf5-dc9774a6424eea7323771d84c2bf86fcca7f1ea8.zip
hdf5-dc9774a6424eea7323771d84c2bf86fcca7f1ea8.tar.gz
hdf5-dc9774a6424eea7323771d84c2bf86fcca7f1ea8.tar.bz2
Whitespace cleanup compared to develop
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index d96ffe3..47da74d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -13,7 +13,7 @@
## Makefile.am
## Run automake to generate a Makefile.in from this file.
##
-#
+#
# This makefile mostly just reinvokes make in the various subdirectories
# but does so in the correct order. You can alternatively invoke make from
# each subdirectory manually.
@@ -45,7 +45,7 @@ include $(top_srcdir)/config/commence.am
# Since we're explicitly listing DIST_SUBDIRS, we also need to list
# directories that are only conditionally built (so that their Makefiles
# are cleaned as well).
-# Note that `make clean' will not affect the examples or doc directories.
+# Note that `make clean' will not affect the examples or doc directories.
# Conditionals. These conditionals are defined during configure
# Define each variable to empty if it is not used to placate pmake
@@ -133,7 +133,7 @@ mostlyclean-local:
# 'make install' will now install examples, the same as 'make install-all'.
# 'make-install-all' will be redundant but will still work.
install: install-recursive install-examples
-uninstall: uninstall-recursive uninstall-examples
+uninstall: uninstall-recursive uninstall-examples
# 'make install-all' also installs examples
install-all:
@@ -154,7 +154,7 @@ install-doc:
uninstall-doc:
@echo "docs no longer live in this tree. Use install-examples to install examples."
-# `make check-install' or `make installcheck' checks that examples can
+# `make check-install' or `make installcheck' checks that examples can
# be successfully built
installcheck-local:
if test -n "${DESTDIR}"; then \