summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLarry Knox <lrknox@hdfgroup.org>2010-10-04 17:15:30 (GMT)
committerLarry Knox <lrknox@hdfgroup.org>2010-10-04 17:15:30 (GMT)
commit155b00d8ff1b9274fefebced5954bfb0f647b4af (patch)
tree27a70db09d11d725429d701e9f9eeccc98c944d3 /Makefile.am
parentdc4756fbf47d8fe84472269f24cedc16c8093c48 (diff)
downloadhdf5-155b00d8ff1b9274fefebced5954bfb0f647b4af.zip
hdf5-155b00d8ff1b9274fefebced5954bfb0f647b4af.tar.gz
hdf5-155b00d8ff1b9274fefebced5954bfb0f647b4af.tar.bz2
[svn-r19506] Bring changes from revisions 19408, 19421, and 19442 from branches/hdf5_1_8 to trunk. These revisions reorganize the compile scripts using h5cc.in, h5fc.in, and h5c++.in, add checks for installed examples to the scripts that run them after installation, and add DESTDIR for install as needed for RPMs.
Tested on amani, heiwa and jam by h5committest and with CYGWIN.
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 179fb17..640fdcb 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -153,7 +153,7 @@ uninstall-doc:
# be successfully built
installcheck-local:
if test -n "${DESTDIR}"; then \
- (cd ${DESTDIR}/$(bindir) && pwd && ./h5redeploy -force); \
+ (cd ${DESTDIR}$(bindir) && pwd && ./h5redeploy -force); \
fi
@(cd examples && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1;