summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2020-08-15 14:32:50 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2020-08-15 14:32:50 (GMT)
commitc5b176594082f6e5a8b6d9140f9db1f13530e087 (patch)
treedbc7c9953186480ad266c7010d81c15dce7b3e17 /Makefile.am
parent044ee6f88c78a70eb3694d8c73fa74c77fde9689 (diff)
downloadhdf5-c5b176594082f6e5a8b6d9140f9db1f13530e087.zip
hdf5-c5b176594082f6e5a8b6d9140f9db1f13530e087.tar.gz
hdf5-c5b176594082f6e5a8b6d9140f9db1f13530e087.tar.bz2
Trivialities noticed while merging things to 1.10
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 8565788..9cb5d02 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -190,10 +190,10 @@ trace:
# Run tests with different Virtual File Drivers.
# Currently, only invoke check-vfd in the test directory.
check-vfd:
- for d in src utils test; do \
- if test $$d != .; then \
- (cd $$d && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1; \
- fi; \
+ for d in src utils test; do \
+ if test $$d != .; then \
+ (cd $$d && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1; \
+ fi; \
done
# Run tests with different passthrough Virtual Object Layer Connectors.