summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJerome Soumagne <jsoumagne@hdfgroup.org>2015-03-23 16:05:44 (GMT)
committerJerome Soumagne <jsoumagne@hdfgroup.org>2015-03-23 16:05:44 (GMT)
commit245f874eb13269838020691ea75bf31c7e0ae77a (patch)
treed68a74776d68aa7b3bd3244b27c013aaea4478f7 /Makefile.am
parent4de770788fd2e0d751944d7a8378778f64a72083 (diff)
downloadhdf5-245f874eb13269838020691ea75bf31c7e0ae77a.zip
hdf5-245f874eb13269838020691ea75bf31c7e0ae77a.tar.gz
hdf5-245f874eb13269838020691ea75bf31c7e0ae77a.tar.bz2
[svn-r26526] Merge r26524 from autotools_rework branch
Remove SETX variable from Makefile.am/Makefile.in Part of: HDFFV-9164
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 0bef022..c34f2cd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -87,7 +87,7 @@ CHECK_CLEANFILES+=*-tmp
test _test: check
lib progs check-p check-s:
- @@SETX@; for d in $(SUBDIRS); do \
+ for d in $(SUBDIRS); do \
if test $$d != .; then \
(cd $$d && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1; \
fi; \
@@ -95,7 +95,7 @@ lib progs check-p check-s:
# Make all, tests, and (un)install
tests:
- @@SETX@; for d in $(SUBDIRS); do \
+ for d in $(SUBDIRS); do \
if test $$d != .; then \
(cd $$d && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1; \
fi; \
@@ -103,7 +103,7 @@ tests:
# Check-clean also recurses into examples directory
check-clean:
- @@SETX@; for d in $(SUBDIRS) examples; do \
+ for d in $(SUBDIRS) examples; do \
if test $$d != .; then \
(cd $$d && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1; \
fi; \
@@ -130,7 +130,7 @@ uninstall-all:
# Install examples in this directory and recursively
install-examples uninstall-examples:
- @@SETX@; for d in examples $(HDF5_INTERFACES) $(HL); do \
+ for d in examples $(HDF5_INTERFACES) $(HL); do \
(cd $$d && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1; \
done
@@ -177,7 +177,7 @@ trace:
# Run tests with different Virtual File Drivers.
# Currently, only invoke check-vfd in the test directory.
check-vfd:
- @@SETX@; for d in src test; do \
+ for d in src test; do \
if test $$d != .; then \
(cd $$d && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1; \
fi; \