summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-06-02 01:51:52 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-06-02 01:51:52 (GMT)
commit2423bd6cabae9a027677b0141c91fedba4ec990b (patch)
tree6d0af2a93639db94e016cadbf71e4298e4a3ce7d /Makefile.am
parentaa048ea6ff2db746828a7cea3a3a1962a5b4f23d (diff)
downloadhdf5-2423bd6cabae9a027677b0141c91fedba4ec990b.zip
hdf5-2423bd6cabae9a027677b0141c91fedba4ec990b.tar.gz
hdf5-2423bd6cabae9a027677b0141c91fedba4ec990b.tar.bz2
[svn-r10840] Purpose:
Added check-s and check-p targets. Description: Added check-s and check-p targets to 1.7 branch to match changes to 1.6 branch. Now parallel and serial tests can be run separately. Platforms tested: mir, modi4, copper
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 58864e0..63786e0 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -83,7 +83,7 @@ DISTCLEANFILES=src/H5config.h src/H5pubconf.h config/stamp1 config/stamp2
# These simply involve recursing into subdirectories.
test _test: check
-lib progs:
+lib progs check-p check-s:
@@SETX@; for d in $(SUBDIRS); do \
if test $$d != .; then \
(cd $$d && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1; \