summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2019-04-11 17:46:22 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2019-04-11 17:46:22 (GMT)
commitff51724bdbd1afcc494d9720e2f1192bda4810df (patch)
tree4a89ee8ee15914ecd633d1111da3ad3986196916 /Makefile.am
parent52276f3713eec584044bc72d4724507848cfeba0 (diff)
downloadhdf5-ff51724bdbd1afcc494d9720e2f1192bda4810df.zip
hdf5-ff51724bdbd1afcc494d9720e2f1192bda4810df.tar.gz
hdf5-ff51724bdbd1afcc494d9720e2f1192bda4810df.tar.bz2
Renamed the autotools check-vol target to check-passthrough-vol.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index b48bb30..7f872b0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -186,8 +186,10 @@ check-vfd:
fi; \
done
-# Run tests with different Virtual Object Layer Connectors.
-check-vol:
+# Run tests with different passthrough Virtual Object Layer Connectors.
+# NOTE: Will only succeed with passthrough VOL connectors that use
+# the native VOL connector as the terminal connector.
+check-passthrough-vol:
for d in $(SUBDIRS); do \
if test $$d != .; then \
(cd $$d && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1; \