summaryrefslogtreecommitdiffstats
path: root/c++/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-02-27 18:57:07 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-02-27 18:57:07 (GMT)
commitb36bad53d9d5930ef1339d0db1bd7152c0e9b75d (patch)
tree29eb140ab1aab59710510c8187b5139a9c83dc0e /c++/CMakeLists.txt
parenta4f0666ecdd0f48081e43eef2e792d791044e549 (diff)
downloadhdf5-b36bad53d9d5930ef1339d0db1bd7152c0e9b75d.zip
hdf5-b36bad53d9d5930ef1339d0db1bd7152c0e9b75d.tar.gz
hdf5-b36bad53d9d5930ef1339d0db1bd7152c0e9b75d.tar.bz2
Inc CMake min, Add new tests, rework test CMake files
Diffstat (limited to 'c++/CMakeLists.txt')
-rw-r--r--c++/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/CMakeLists.txt b/c++/CMakeLists.txt
index adbf1a4..2d3ab0f 100644
--- a/c++/CMakeLists.txt
+++ b/c++/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required (VERSION 3.2.2)
+cmake_minimum_required (VERSION 3.3.2)
PROJECT (HDF5_CPP)
#-----------------------------------------------------------------------------