summaryrefslogtreecommitdiffstats
path: root/c++/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2022-09-03 00:31:29 (GMT)
committerGitHub <noreply@github.com>2022-09-03 00:31:29 (GMT)
commitc8fdd92cd4d53e5343b475b85c013de60ba13555 (patch)
tree6f852f5c3040bacbad3040fa00022955e78b63ee /c++/CMakeLists.txt
parent6e8aaab1b43be06b4fde60ad5bd583a8a08f882a (diff)
downloadhdf5-c8fdd92cd4d53e5343b475b85c013de60ba13555.zip
hdf5-c8fdd92cd4d53e5343b475b85c013de60ba13555.tar.gz
hdf5-c8fdd92cd4d53e5343b475b85c013de60ba13555.tar.bz2
Update CMake code to 3.18 minimum version (#2080)
* Update CMake code to 3.18 minimum version * Updated release note
Diffstat (limited to 'c++/CMakeLists.txt')
-rw-r--r--c++/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/CMakeLists.txt b/c++/CMakeLists.txt
index 036735e..2c0275b 100644
--- a/c++/CMakeLists.txt
+++ b/c++/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required (VERSION 3.12)
+cmake_minimum_required (VERSION 3.18)
project (HDF5_CPP CXX)
add_subdirectory (src)