summaryrefslogtreecommitdiffstats
path: root/c++/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2013-01-31 17:30:34 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2013-01-31 17:30:34 (GMT)
commit13693b307c08f962d5416316b1c154bb0058529a (patch)
tree58b31c633ccd8181d94c0cc8ae9dfee8d7098561 /c++/CMakeLists.txt
parentbf473b40f57317fa60640f44c735133f58023f6a (diff)
downloadhdf5-13693b307c08f962d5416316b1c154bb0058529a.zip
hdf5-13693b307c08f962d5416316b1c154bb0058529a.tar.gz
hdf5-13693b307c08f962d5416316b1c154bb0058529a.tar.bz2
[svn-r23211] Merge trunk CMake changes for minimum cmake version of 2.8.10. This was prompted by HDFFV-8227, OS X requires latest version of cmake for proper support.
Tested: local linux
Diffstat (limited to 'c++/CMakeLists.txt')
-rw-r--r--c++/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/CMakeLists.txt b/c++/CMakeLists.txt
index 0076335..50ea838 100644
--- a/c++/CMakeLists.txt
+++ b/c++/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required (VERSION 2.8.6)
+cmake_minimum_required (VERSION 2.8.10)
PROJECT (HDF5_CPP)
#-----------------------------------------------------------------------------