summaryrefslogtreecommitdiffstats
path: root/c++/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2014-05-27 17:46:30 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2014-05-27 17:46:30 (GMT)
commit5278b9737dad788a99cd44186b309e402c311139 (patch)
treeb2f58888b58a5315e56affefd0cdc866ccf44aca /c++/CMakeLists.txt
parentfea439b440b85f9ed97aeb01a64b44fdbacac047 (diff)
downloadhdf5-5278b9737dad788a99cd44186b309e402c311139.zip
hdf5-5278b9737dad788a99cd44186b309e402c311139.tar.gz
hdf5-5278b9737dad788a99cd44186b309e402c311139.tar.bz2
[svn-r25222] Merge cmake_ext_mod into 1.8
Diffstat (limited to 'c++/CMakeLists.txt')
-rw-r--r--c++/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/c++/CMakeLists.txt b/c++/CMakeLists.txt
index 89426c5..63fc083 100644
--- a/c++/CMakeLists.txt
+++ b/c++/CMakeLists.txt
@@ -4,7 +4,7 @@ PROJECT (HDF5_CPP)
#-----------------------------------------------------------------------------
# Apply Definitions to compiler in this directory and below
#-----------------------------------------------------------------------------
-add_definitions (${HDF5_EXTRA_C_FLAGS})
+add_definitions (${HDF_EXTRA_C_FLAGS})
#-----------------------------------------------------------------------------
# Shared/Static Libs
@@ -18,7 +18,7 @@ endif (BUILD_SHARED_LIBS)
#-----------------------------------------------------------------------------
# Generate configure file
#-----------------------------------------------------------------------------
-configure_file (${HDF5_RESOURCES_DIR}/H5cxx_config.h.in
+configure_file (${HDF_RESOURCES_DIR}/H5cxx_config.h.in
${HDF5_BINARY_DIR}/H5cxx_pubconf.h
)