summaryrefslogtreecommitdiffstats
path: root/c++/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2014-05-14 19:50:28 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2014-05-14 19:50:28 (GMT)
commit21474f8eeef355d6f21403c14b7de5b54b4da064 (patch)
treeb6638b281f2052f43f59fd7f1701a570d672cd71 /c++/CMakeLists.txt
parent8f57e86ab9f53cb1770054e69784087695ac14af (diff)
downloadhdf5-21474f8eeef355d6f21403c14b7de5b54b4da064.zip
hdf5-21474f8eeef355d6f21403c14b7de5b54b4da064.tar.gz
hdf5-21474f8eeef355d6f21403c14b7de5b54b4da064.tar.bz2
[svn-r25188] Implement change to cmake_ext_mod config folder
Tested: local linux
Diffstat (limited to 'c++/CMakeLists.txt')
-rw-r--r--c++/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/c++/CMakeLists.txt b/c++/CMakeLists.txt
index 89426c5..63fc083 100644
--- a/c++/CMakeLists.txt
+++ b/c++/CMakeLists.txt
@@ -4,7 +4,7 @@ PROJECT (HDF5_CPP)
#-----------------------------------------------------------------------------
# Apply Definitions to compiler in this directory and below
#-----------------------------------------------------------------------------
-add_definitions (${HDF5_EXTRA_C_FLAGS})
+add_definitions (${HDF_EXTRA_C_FLAGS})
#-----------------------------------------------------------------------------
# Shared/Static Libs
@@ -18,7 +18,7 @@ endif (BUILD_SHARED_LIBS)
#-----------------------------------------------------------------------------
# Generate configure file
#-----------------------------------------------------------------------------
-configure_file (${HDF5_RESOURCES_DIR}/H5cxx_config.h.in
+configure_file (${HDF_RESOURCES_DIR}/H5cxx_config.h.in
${HDF5_BINARY_DIR}/H5cxx_pubconf.h
)