summaryrefslogtreecommitdiffstats
path: root/c++/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-02-01 17:05:59 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-02-01 17:05:59 (GMT)
commit74cef485ae8026403a660308495fc364523c5f93 (patch)
treef49d62ed12e220d7e9e1e95c57e62fc5c2ba43c0 /c++/CMakeLists.txt
parentf939e28561c292bf3ab9b3aef472d6617ab9110c (diff)
downloadhdf5-74cef485ae8026403a660308495fc364523c5f93.zip
hdf5-74cef485ae8026403a660308495fc364523c5f93.tar.gz
hdf5-74cef485ae8026403a660308495fc364523c5f93.tar.bz2
HDFFV-10398 Merge from develop
Diffstat (limited to 'c++/CMakeLists.txt')
-rw-r--r--c++/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/c++/CMakeLists.txt b/c++/CMakeLists.txt
index c9c4815..adbf1a4 100644
--- a/c++/CMakeLists.txt
+++ b/c++/CMakeLists.txt
@@ -27,18 +27,18 @@ if (H5_HAVE_PARALLEL)
add_definitions ("-DMPICH_IGNORE_CXX_SEEK")
endif ()
-add_subdirectory (${HDF5_CPP_SOURCE_DIR}/src ${HDF5_CPP_BINARY_DIR}/src)
+add_subdirectory (src)
#-----------------------------------------------------------------------------
# Build the CPP Examples
#-----------------------------------------------------------------------------
if (HDF5_BUILD_EXAMPLES)
- add_subdirectory (${HDF5_CPP_SOURCE_DIR}/examples ${HDF5_CPP_BINARY_DIR}/examples)
+ add_subdirectory (examples)
endif ()
#-----------------------------------------------------------------------------
# Build the CPP unit tests
#-----------------------------------------------------------------------------
if (BUILD_TESTING)
- add_subdirectory (${HDF5_CPP_SOURCE_DIR}/test ${HDF5_CPP_BINARY_DIR}/test)
+ add_subdirectory (test)
endif ()