summaryrefslogtreecommitdiffstats
path: root/c++/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2014-03-18 16:21:46 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2014-03-18 16:21:46 (GMT)
commit03d10edd23ce76e9389b54be138ef1bbb8791cef (patch)
tree97c8e0737bcb88af41df69fd7db4a23e103c6455 /c++/CMakeLists.txt
parent73a72c59b8cd243de54993f1fb0991afede4ba4d (diff)
downloadhdf5-03d10edd23ce76e9389b54be138ef1bbb8791cef.zip
hdf5-03d10edd23ce76e9389b54be138ef1bbb8791cef.tar.gz
hdf5-03d10edd23ce76e9389b54be138ef1bbb8791cef.tar.bz2
[svn-r24824] HDFFV-8700 -
KitWare recommendations: Change CMake commands to lower case. Bump up CMake minimum versions. Split test file into separate file for h5repack test. Tested: local linux
Diffstat (limited to 'c++/CMakeLists.txt')
-rw-r--r--c++/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/c++/CMakeLists.txt b/c++/CMakeLists.txt
index c1de616..89426c5 100644
--- a/c++/CMakeLists.txt
+++ b/c++/CMakeLists.txt
@@ -36,18 +36,18 @@ if (H5_HAVE_PARALLEL)
add_definitions ("-DMPICH_IGNORE_CXX_SEEK")
endif (H5_HAVE_PARALLEL)
-ADD_SUBDIRECTORY (${HDF5_CPP_SOURCE_DIR}/src ${HDF5_CPP_BINARY_DIR}/src)
+add_subdirectory (${HDF5_CPP_SOURCE_DIR}/src ${HDF5_CPP_BINARY_DIR}/src)
#-----------------------------------------------------------------------------
# Build the CPP Examples
#-----------------------------------------------------------------------------
if (HDF5_BUILD_EXAMPLES)
- ADD_SUBDIRECTORY (${HDF5_CPP_SOURCE_DIR}/examples ${HDF5_CPP_BINARY_DIR}/examples)
+ add_subdirectory (${HDF5_CPP_SOURCE_DIR}/examples ${HDF5_CPP_BINARY_DIR}/examples)
endif (HDF5_BUILD_EXAMPLES)
#-----------------------------------------------------------------------------
# Build the CPP unit tests
#-----------------------------------------------------------------------------
if (BUILD_TESTING)
- ADD_SUBDIRECTORY (${HDF5_CPP_SOURCE_DIR}/test ${HDF5_CPP_BINARY_DIR}/test)
+ add_subdirectory (${HDF5_CPP_SOURCE_DIR}/test ${HDF5_CPP_BINARY_DIR}/test)
endif (BUILD_TESTING)