summaryrefslogtreecommitdiffstats
path: root/c++/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-08-31 23:12:15 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-08-31 23:12:15 (GMT)
commit2733f697b65bb475cede997cdc4d288118e5c828 (patch)
treea161b3a56b72eabad443917cb5402b38bb1e3130 /c++/Makefile.am
parent926b953316fad230bd68e8dc01c805f6a148474e (diff)
downloadhdf5-2733f697b65bb475cede997cdc4d288118e5c828.zip
hdf5-2733f697b65bb475cede997cdc4d288118e5c828.tar.gz
hdf5-2733f697b65bb475cede997cdc4d288118e5c828.tar.bz2
[svn-r11330] Purpose:
Bug fix Description: Errors on sol may have been due to "make clean" being run both manually and by automake. Removed the manual run. Also cleaned c++/examples/ii_files directory created by some compilers (e.g., on modi4). Solution: This does mean that examples directories will not be cleaned by 'make clean'. Platforms tested: sol, mir, heping, modi4
Diffstat (limited to 'c++/Makefile.am')
-rw-r--r--c++/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/c++/Makefile.am b/c++/Makefile.am
index 042fb92..986aca4 100644
--- a/c++/Makefile.am
+++ b/c++/Makefile.am
@@ -25,16 +25,6 @@ if BUILD_CXX_CONDITIONAL
endif
DIST_SUBDIRS = src test examples
-# Clean and mostlyclean need to recurse into examples directory
-clean-local:
- @if test -f examples/Makefile; then \
- (cd examples && $(MAKE) $(AM_MAKEFLAGS) clean) || exit 1; \
- fi;
-mostlyclean-local:
- @if test -f examples/Makefile; then \
- (cd examples && $(MAKE) $(AM_MAKEFLAGS) mostlyclean) || exit 1; \
- fi;
-
# Install examples
install-examples uninstall-examples:
@(cd examples && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1;