summaryrefslogtreecommitdiffstats
path: root/c++/configure.in
diff options
context:
space:
mode:
authorBill Wendling <wendling@ncsa.uiuc.edu>2002-04-22 23:50:25 (GMT)
committerBill Wendling <wendling@ncsa.uiuc.edu>2002-04-22 23:50:25 (GMT)
commit0ade5bb44bd24fba913ee8d383029638cff60418 (patch)
tree6861b7503b260abbbf25b5196a9dcda5eeaec448 /c++/configure.in
parentfd9f73d5fe811b032688296399411781077d28ce (diff)
downloadhdf5-0ade5bb44bd24fba913ee8d383029638cff60418.zip
hdf5-0ade5bb44bd24fba913ee8d383029638cff60418.tar.gz
hdf5-0ade5bb44bd24fba913ee8d383029638cff60418.tar.bz2
[svn-r5227] Purpose:
Feature Update Description: Modified the AC_OUTPUT macro to coincide with the now-standard way of doing things. I.e., you put all of the files you want to generate into the AC_CONFIG_FILES macro and invode AC_OUTPUT with no parameters. Platforms tested: Linux
Diffstat (limited to 'c++/configure.in')
-rw-r--r--c++/configure.in15
1 files changed, 12 insertions, 3 deletions
diff --git a/c++/configure.in b/c++/configure.in
index b9f4a20..17501c3 100644
--- a/c++/configure.in
+++ b/c++/configure.in
@@ -462,9 +462,18 @@ dnl things need to be done.
dnl Then the config.status file (but not makefiles)
saved_no_create=$no_create
no_create=yes
-AC_OUTPUT(config/depend1 config/depend2 config/depend3 config/depend4 \
- config/dependN config/commence config/conclude Makefile \
- src/Makefile test/Makefile examples/Makefile)
+AC_CONFIG_FILES([config/depend1
+ config/depend2
+ config/depend3
+ config/depend4
+ config/dependN
+ config/commence
+ config/conclude
+ Makefile
+ src/Makefile
+ test/Makefile
+ examples/Makefile])
+AC_OUTPUT
no_create=$saved_no_create
dnl Finally the makefiles