summaryrefslogtreecommitdiffstats
path: root/c++/configure.in
diff options
context:
space:
mode:
authorBill Wendling <wendling@ncsa.uiuc.edu>2001-01-16 18:40:26 (GMT)
committerBill Wendling <wendling@ncsa.uiuc.edu>2001-01-16 18:40:26 (GMT)
commitf82c9383c692887fa4e3bb1289bf268f30a6cf5c (patch)
treec3bcadb067e527d6a59f97b6cb2b6c294a729d92 /c++/configure.in
parent7656baeed94281d493bc2932d63ddc11fdcc48b5 (diff)
downloadhdf5-f82c9383c692887fa4e3bb1289bf268f30a6cf5c.zip
hdf5-f82c9383c692887fa4e3bb1289bf268f30a6cf5c.tar.gz
hdf5-f82c9383c692887fa4e3bb1289bf268f30a6cf5c.tar.bz2
[svn-r3293] Purpose:
Fixup Description: We were specifying a config file for the C++ stuff and it didn't need one. This would cause problems with compiling the C++ stuff since it wouldn't get the correct H5config.h file. Solution: Removed support for it. Platforms tested: Eirene
Diffstat (limited to 'c++/configure.in')
-rw-r--r--c++/configure.in8
1 files changed, 0 insertions, 8 deletions
diff --git a/c++/configure.in b/c++/configure.in
index 42dde87..92580a8 100644
--- a/c++/configure.in
+++ b/c++/configure.in
@@ -10,7 +10,6 @@ dnl Initialize configure.
dnl
AC_REVISION($Id$)
AC_INIT(src/H5Library.cpp)
-AC_CONFIG_HEADER(src/H5config.h)
AC_CONFIG_AUX_DIR(bin)
AC_CANONICAL_HOST
AC_SUBST(CPPFLAGS)
@@ -435,10 +434,6 @@ dnl The order is such that the first `make' does not need to update any
dnl configuration information. See config/commence.in for the order in which
dnl things need to be done.
-dnl First the stamp1 file for H5config.h.in
-mkdir ./config >/dev/null 2>&1
-touch ./config/stamp1
-
dnl Then the config.status file (but not makefiles)
saved_no_create=$no_create
no_create=yes
@@ -447,8 +442,5 @@ AC_OUTPUT(config/depend1 config/depend2 config/depend3 config/depend4 \
src/Makefile test/Makefile examples/Makefile)
no_create=$saved_no_create
-dnl Then the stamp2 file for H5config.h
-touch ./config/stamp2
-
dnl Finally the makefiles
test "$no_create" = yes || ${CONFIG_SHELL-/bin/sh} $CONFIG_STATUS || exit 1