summaryrefslogtreecommitdiffstats
path: root/c++/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-01-04 18:23:24 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-01-04 18:23:24 (GMT)
commit3771df0757094854a676be888e777e1d4c690aa7 (patch)
tree82f56039821bb1468c3d7d92badb01b4418d59d1 /c++/examples/CMakeLists.txt
parentdfd0f597b1eda415d4f0db04d9717ec479b2c89f (diff)
downloadhdf5-3771df0757094854a676be888e777e1d4c690aa7.zip
hdf5-3771df0757094854a676be888e777e1d4c690aa7.tar.gz
hdf5-3771df0757094854a676be888e777e1d4c690aa7.tar.bz2
[svn-r19906] Windows: Correct how fortran links in CRT library. Also correct macro use for checking libtype.
Tested: Windows
Diffstat (limited to 'c++/examples/CMakeLists.txt')
-rw-r--r--c++/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/examples/CMakeLists.txt b/c++/examples/CMakeLists.txt
index 9bbb9a3..7bb6bb5 100644
--- a/c++/examples/CMakeLists.txt
+++ b/c++/examples/CMakeLists.txt
@@ -22,7 +22,7 @@ SET (examples
FOREACH (example ${examples})
ADD_EXECUTABLE (cpp_ex_${example} ${HDF5_CPP_EXAMPLES_SOURCE_DIR}/${example}.cpp)
- H5_NAMING (cpp_ex_${example})
+ H5_NAMING (cpp_ex_${example} ${LIB_TYPE})
TARGET_LINK_LIBRARIES (cpp_ex_${example} ${HDF5_CPP_LIB_TARGET} ${HDF5_LIB_TARGET})
IF (BUILD_TESTING)