summaryrefslogtreecommitdiffstats
path: root/c++/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-12-05 16:32:07 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-12-05 16:32:07 (GMT)
commit6158a3128cd8661ce83f9713a1033f5c289ab35e (patch)
treef68380c060d4c6c2ea6729ea1ca6391e4ceef85a /c++/examples/CMakeLists.txt
parente98218b62c46e2ace78c4c512016d83e3f6cab34 (diff)
downloadhdf5-6158a3128cd8661ce83f9713a1033f5c289ab35e.zip
hdf5-6158a3128cd8661ce83f9713a1033f5c289ab35e.tar.gz
hdf5-6158a3128cd8661ce83f9713a1033f5c289ab35e.tar.bz2
[svn-r21805] Update CMake Required version in all folders to match current standard 2.8.6
Diffstat (limited to 'c++/examples/CMakeLists.txt')
-rw-r--r--c++/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/examples/CMakeLists.txt b/c++/examples/CMakeLists.txt
index 133cbea..f60d96e 100644
--- a/c++/examples/CMakeLists.txt
+++ b/c++/examples/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required (VERSION 2.8)
+cmake_minimum_required (VERSION 2.8.6)
# --------------------------------------------------------------------
# Notes: When creating examples they should be prefixed
# with "cpp_ex_". This allows for easier filtering of the examples.