summaryrefslogtreecommitdiffstats
path: root/c++/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2010-12-29 18:52:34 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2010-12-29 18:52:34 (GMT)
commit86313eb281deea495200c63f10d5efce38d3350c (patch)
tree828875fb28c5483668e28a970306f8a11e5da026 /c++/examples/CMakeLists.txt
parent562ba69f3573acb5dd910dc227ca337320bbae8b (diff)
downloadhdf5-86313eb281deea495200c63f10d5efce38d3350c.zip
hdf5-86313eb281deea495200c63f10d5efce38d3350c.tar.gz
hdf5-86313eb281deea495200c63f10d5efce38d3350c.tar.bz2
[svn-r19895] Remove use of /MT compile flag for building static libs and programs. Added BUILT_AS_STATIC_LIBRARY define to set the windows import/export defines correctly for static libraries.
Diffstat (limited to 'c++/examples/CMakeLists.txt')
-rw-r--r--c++/examples/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/c++/examples/CMakeLists.txt b/c++/examples/CMakeLists.txt
index 053cbd5..9bbb9a3 100644
--- a/c++/examples/CMakeLists.txt
+++ b/c++/examples/CMakeLists.txt
@@ -23,7 +23,6 @@ SET (examples
FOREACH (example ${examples})
ADD_EXECUTABLE (cpp_ex_${example} ${HDF5_CPP_EXAMPLES_SOURCE_DIR}/${example}.cpp)
H5_NAMING (cpp_ex_${example})
- TARGET_WIN_PROPERTIES (cpp_ex_${example})
TARGET_LINK_LIBRARIES (cpp_ex_${example} ${HDF5_CPP_LIB_TARGET} ${HDF5_LIB_TARGET})
IF (BUILD_TESTING)