summaryrefslogtreecommitdiffstats
path: root/c++/examples/Makefile.am
diff options
context:
space:
mode:
authorBinh-Minh Ribler <bmribler@hdfgroup.org>2013-10-01 02:58:27 (GMT)
committerBinh-Minh Ribler <bmribler@hdfgroup.org>2013-10-01 02:58:27 (GMT)
commitd5e8cfbe74c36a64df68152bb2f59fa5a4056fd5 (patch)
tree133ddc54dc12f16bc505c1cf4759632ca0e0c0f2 /c++/examples/Makefile.am
parentcf8469d94967865a8c188e78fc1e0a59f1734147 (diff)
downloadhdf5-d5e8cfbe74c36a64df68152bb2f59fa5a4056fd5.zip
hdf5-d5e8cfbe74c36a64df68152bb2f59fa5a4056fd5.tar.gz
hdf5-d5e8cfbe74c36a64df68152bb2f59fa5a4056fd5.tar.bz2
[svn-r24236] Description:
- Appended h5tutr_ to names of data files to avoid name clashing with existing examples. - Added example dependencies to Makefile.* (pointed out by Allen) Platforms tested: SunOS 5.11 (emu) with gmake Linux/ppc64 (ostrich) Linux/32 2.6 (jam) Linux/64 2.6 (koala)/PGI compilers
Diffstat (limited to 'c++/examples/Makefile.am')
-rw-r--r--c++/examples/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/c++/examples/Makefile.am b/c++/examples/Makefile.am
index f479776..df68447 100644
--- a/c++/examples/Makefile.am
+++ b/c++/examples/Makefile.am
@@ -40,6 +40,9 @@ INSTALL_SCRIPT_FILES = run-c++-ex.sh
# Some of the examples depend on files created by running other examples
readdata.chkexe_: create.chkexe_
chunks.chkexe_: extend_ds.chkexe_
+h5tutr_rdwt.chkexe_: h5tutr_crtdat.chkexe
+h5tutrcrtatt.chkexe_: h5tutr_crtdat.chkexe
+h5tutr_crtgrpd.chkexe_: h5tutr_crtgrpar.chkexe
# Tell conclude.am that these are C++ tests.
CXX_API=yes