summaryrefslogtreecommitdiffstats
path: root/c++/examples/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2007-01-26 15:00:09 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2007-01-26 15:00:09 (GMT)
commit3fdcb8b3d9bb69243903b4d2ae4a67cdc5bdd544 (patch)
tree49c0de341039f917e0bb82799a778ab3ad7ad4dc /c++/examples/Makefile.am
parentfd63747fd649c609abcbcd6c6143cbe564092867 (diff)
downloadhdf5-3fdcb8b3d9bb69243903b4d2ae4a67cdc5bdd544.zip
hdf5-3fdcb8b3d9bb69243903b4d2ae4a67cdc5bdd544.tar.gz
hdf5-3fdcb8b3d9bb69243903b4d2ae4a67cdc5bdd544.tar.bz2
[svn-r13203] Unable to replicate Daily Test error, but hopefully this is a fix anyway.
The examples had been depending on the build libraries in src, but should have been depending only on the installed h5cc. Fixed this. Tested on kagiso (dependency change only, and was unable to replicate the problem on any system). Real test will be Daily Tests tonight.
Diffstat (limited to 'c++/examples/Makefile.am')
-rw-r--r--c++/examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/examples/Makefile.am b/c++/examples/Makefile.am
index f60b6d7..ad597c4 100644
--- a/c++/examples/Makefile.am
+++ b/c++/examples/Makefile.am
@@ -39,7 +39,7 @@ HDF_CXX=yes
EXAMPLEDIR=$(docdir)/hdf5/examples/c++
# How to build programs using h5c++
-$(EXTRA_PROG): $(LIBHDF5) $(LIBH5CPP)
+$(EXTRA_PROG): $(H5CPP)
$(H5CPP) $(CPPFLAGS) -o $@ $(srcdir)/$@.cpp
# List dependencies for each program. Normally, automake would take