summaryrefslogtreecommitdiffstats
path: root/c++/examples/Makefile.am
diff options
context:
space:
mode:
authorBinh-Minh Ribler <bmribler@hdfgroup.org>2013-10-01 02:40:32 (GMT)
committerBinh-Minh Ribler <bmribler@hdfgroup.org>2013-10-01 02:40:32 (GMT)
commit85971108372c8ea1331d89092a8049aa68728fdb (patch)
treeff5b78ef9f7726ab8d79bd96d958b287ecbc4000 /c++/examples/Makefile.am
parent7fcd636cb37e493665191af5fbc876a6a012158a (diff)
downloadhdf5-85971108372c8ea1331d89092a8049aa68728fdb.zip
hdf5-85971108372c8ea1331d89092a8049aa68728fdb.tar.gz
hdf5-85971108372c8ea1331d89092a8049aa68728fdb.tar.bz2
[svn-r24235] Description:
- Appended h5tutr_ to names of data files to avoid name clashing with existing examples. - Added example dependencies to Makefile.* (pointed out by Allen) Platforms tested: SunOS 5.11 (emu) with gmake Linux/ppc64 (ostrich) Linux/32 2.6 (jam) Linux/64 2.6 (koala)/PGI compilers
Diffstat (limited to 'c++/examples/Makefile.am')
-rw-r--r--c++/examples/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/c++/examples/Makefile.am b/c++/examples/Makefile.am
index f479776..9e616f7 100644
--- a/c++/examples/Makefile.am
+++ b/c++/examples/Makefile.am
@@ -40,6 +40,9 @@ INSTALL_SCRIPT_FILES = run-c++-ex.sh
# Some of the examples depend on files created by running other examples
readdata.chkexe_: create.chkexe_
chunks.chkexe_: extend_ds.chkexe_
+h5tutr_rdwt.chkexe_: h5tutrcrtdat.chkexe
+h5tutrcrtatt.chkexe_: h5tutrcrtdat.chkexe
+h5tutr_crtgrpd.chkexe_: h5tutr_crtgrpar.chkexe
# Tell conclude.am that these are C++ tests.
CXX_API=yes